Search found 2 matches

by Aurora77
Sun Dec 02, 2007 3:39 pm
Forum: Ren'Py Questions and Announcements
Topic: Python 2.5 and Ren'Py
Replies: 8
Views: 1697

Re: Python 2.5 and Ren'Py

Yes, but I think the problem is with the libraries, or perhaps with the linker. The minimum Mac OS version supported by Ren'Py is 10.4, because that's the minimum version I have to test on, and because Apple makes it moderately difficult to compile for older versions. (At least, I've had trouble do...
by Aurora77
Tue Nov 20, 2007 10:12 pm
Forum: Ren'Py Questions and Announcements
Topic: Ren'Py won't start up... UPDATE @ bottom of page.
Replies: 15
Views: 4928

Re: Ren'Py won't start up... UPDATE @ bottom of page.

No dice. I have a 10.3.9 machine and will gladly test anything you want to post. I tried the launcher with both Kinsman and The Silent Maiden, with no luck. The traceback states that the module _renpy could not be found. Specifically, it said: The _renpy module was not found. Please read module/READ...