Search found 2 matches

by C00ljav
Sat Jul 06, 2019 6:57 am
Forum: Development of Ren'Py
Topic: (Suggestion) Add Support for API Level 19
Replies: 3
Views: 4059

Re: (Suggestion) Add Support for API Level 19

Thanks, for the try.
If you cant revert it, at least is there anyway to make the new libraries for android compatible with API 19?
by C00ljav
Fri Jul 05, 2019 11:08 am
Forum: Development of Ren'Py
Topic: (Suggestion) Add Support for API Level 19
Replies: 3
Views: 4059

(Suggestion) Add Support for API Level 19

Hi, from renpy 7.3.0, the new renpy libraries doesnt support API level 19 to play renpy games on old android devices (Android 4.4), its there any way to resume the support for this devices? Some people, like me, have an old tablet that its perfect for play this kind of games, but now is not supporte...