Is the Forum Search laggy / borken for everyone?

Forum organization and occasional community-building.
Forum rules
Questions about Ren'Py should go in the Ren'Py Questions and Announcements forum.
Message
Author
verysunshine
Veteran
Posts: 211
Joined: Wed Sep 24, 2014 5:03 pm
Projects: No Good Wife
Organization: Wild Rose Interactive
Contact:

Re: Is the Forum Search laggy / borken for everyone?

#16 Post by verysunshine » Tue Feb 13, 2018 2:42 pm

Search has been timimg out fairly regularly to a "cannot connect to server" error. Sometimes the "your post" / "egosearch" page will only bring up the 3 most recent posts.

Googling and filtering the results fir just lemmasoft doesn't appear to be as effective as I would like, but it's functional.

"Date for the romance. Marry for the truth." - No Good Wife (Alpha available for Mac and PC.)

rayminator
Regular
Posts: 30
Joined: Fri Feb 09, 2018 12:05 am
Contact:

Re: Is the Forum Search laggy / borken for everyone?

#17 Post by rayminator » Tue Feb 13, 2018 6:46 pm

i am getting white blink page

User avatar
LateWhiteRabbit
Eileen-Class Veteran
Posts: 1765
Joined: Sat Jan 19, 2008 2:47 pm
Projects: The Space Between
Contact:

Re: Is the Forum Search laggy / borken for everyone?

#18 Post by LateWhiteRabbit » Tue Feb 13, 2018 8:04 pm

Yeah, the forum search hasn't worked for me in a long time. I use the work around verysunshine does of using Google with filters, but it still isn't very efficient. It's a shame, because a lot of good Ren'Py knowledge is here on the forums, but isn't easily found anymore. Several times over the past few days I've just had to manually go through all the pages in the forum and hope people have created good topic titles .... not a very efficient way to look for help.

User avatar
Green Glasses Girl
Veteran
Posts: 367
Joined: Thu Jul 11, 2013 7:16 pm
Projects: Cavaliers & Carnivals
Tumblr: green-glasses
Contact:

Re: Is the Forum Search laggy / borken for everyone?

#19 Post by Green Glasses Girl » Thu Feb 15, 2018 1:01 am

rayminator wrote:
Tue Feb 13, 2018 6:46 pm
i am getting white blink page
Same. I've had this issue for several weeks now and it's been very frustrating trying to navigate the forum to find anything. I hope this gets fixed soon.
Image

Honest Critique
Avatar art by akemicchi.

User avatar
PyTom
Ren'Py Creator
Posts: 14987
Joined: Mon Feb 02, 2004 10:58 am
Completed: Moonlight Walks
Projects: Ren'Py
IRC Nick: renpytom
Github: renpytom
itch: renpytom
Location: Kings Park, NY
Contact:

Re: Is the Forum Search laggy / borken for everyone?

#20 Post by PyTom » Thu Feb 15, 2018 4:40 pm

Can people post searches that are broken? Its been working for me, which is why this is weird.
Supporting creators since 2004
(When was the last time you backed up your game?)
"Do good work." - Virgil Ivan "Gus" Grissom
"Silly and fun things are important." - Elon Musk
Software > Drama • https://www.patreon.com/renpytom

User avatar
Imperf3kt
Eileen-Class Veteran
Posts: 1215
Joined: Mon Dec 14, 2015 5:05 am
Location: Your monitor
Contact:

Re: Is the Forum Search laggy / borken for everyone?

#21 Post by Imperf3kt » Thu Feb 15, 2018 4:43 pm

Yeah, I've had no troubles at all here.
Guess I've been lucky?
Image

Warning: May contain trace amounts of gratuitous plot.
pro·gram·mer (noun) An organism capable of converting caffeine into code.

rayminator
Regular
Posts: 30
Joined: Fri Feb 09, 2018 12:05 am
Contact:

Re: Is the Forum Search laggy / borken for everyone?

#22 Post by rayminator » Thu Feb 15, 2018 6:23 pm

Here my searches

textbutton into an image
gallery
cg gallery
how to add main menu into gallery

sometime it works then sometime goes to white blink page

here I have upload a video to show you

https://www.youtube.com/watch?v=aI4noOT ... e=youtu.be
Last edited by rayminator on Thu Feb 15, 2018 6:35 pm, edited 1 time in total.

verysunshine
Veteran
Posts: 211
Joined: Wed Sep 24, 2014 5:03 pm
Projects: No Good Wife
Organization: Wild Rose Interactive
Contact:

Re: Is the Forum Search laggy / borken for everyone?

#23 Post by verysunshine » Thu Feb 15, 2018 6:25 pm

I seem to get it to work on a regular search, but advanced searches are more variable. Could it be an internet problem?

"Date for the romance. Marry for the truth." - No Good Wife (Alpha available for Mac and PC.)

User avatar
Green Glasses Girl
Veteran
Posts: 367
Joined: Thu Jul 11, 2013 7:16 pm
Projects: Cavaliers & Carnivals
Tumblr: green-glasses
Contact:

Re: Is the Forum Search laggy / borken for everyone?

#24 Post by Green Glasses Girl » Fri Feb 16, 2018 9:21 pm

PyTom wrote:
Thu Feb 15, 2018 4:40 pm
Can people post searches that are broken? Its been working for me, which is why this is weird.
My last search was "adding background music" - received a blank page.

I'm wondering if searching anything with multiple spaces in it might be causing the error. For example, searching "button" leads to a list of results, but searching something like "button system time" leads to a blank page? Maybe, maybe not? I'll do more searches.

EDIT: Scratch that theory. Searching for "Magicians of Delphine" gets results, searching "script sprite file" gets another blank page. Not sure what is happening.

On my end:

Searches that failed: (led to blank page)
adding background music
background music
gui script format

Searches that worked:
sprite (roughly 30k results, loaded fast)
renpy update (roughly 1k results, loaded slow)
character design
gallery
typeface (took a very long time to load)

Browser: Mozilla Firefox 56.0.
Image

Honest Critique
Avatar art by akemicchi.

Post Reply

Who is online

Users browsing this forum: No registered users