Android API level 14 error

In this forum we discuss the future of Ren'Py, both bug fixes and longer-term development. Pre-releases are announced and discussed here.
Post Reply
Message
Author
User avatar
JackDoe
Newbie
Posts: 15
Joined: Sun Aug 12, 2018 10:28 am
Contact:

Android API level 14 error

#1 Post by JackDoe » Sun Aug 12, 2018 10:33 am

Hello. I tried to upload apk file of my game to the Google Play market and I got error that API level of my application is 14. 26 level is required.
RenPy is up to date (7.0.0.196), latest JDK x32 is installed. However during configuration I can only pick Android 4.0 target version.

User avatar
PyTom
Ren'Py Creator
Posts: 15476
Joined: Mon Feb 02, 2004 10:58 am
Completed: Moonlight Walks
Projects: Ren'Py
IRC Nick: renpytom
Github: renpytom
itch: renpytom
Location: Kings Park, NY
Contact:

Re: Android API level 14 error

#2 Post by PyTom » Sun Aug 12, 2018 11:22 am

Correct. I'm in the process of getting the necessary upgrades done.
Supporting creators since 2004
(When was the last time you backed up your game?)
"Do good work." - Virgil Ivan "Gus" Grissom
"Silly and fun things are important." - Elon Musk
Software > Drama • https://www.patreon.com/renpytom

User avatar
JackDoe
Newbie
Posts: 15
Joined: Sun Aug 12, 2018 10:28 am
Contact:

Re: Android API level 14 error

#3 Post by JackDoe » Sun Aug 12, 2018 11:25 am

Thank you, PyTom! I'm gonna wait.

Post Reply

Who is online

Users browsing this forum: No registered users