I think my tablet is broken

Questions, skill improvement, and respectful critique involving art assets.
Post Reply
Message
Author
User avatar
RedJ
Newbie
Posts: 12
Joined: Sun Mar 04, 2012 2:01 pm
Contact:

I think my tablet is broken

#1 Post by RedJ » Tue Mar 06, 2012 5:12 am

A few years ago, I got a drawing tablet for my birthday.(a Volito2 from Wacom) If I remember correctly, it wasn't working completely right back then already. However, because yesterday I really wanted to try it out and draw something amazing(or attempt to...) it turned out that the pen tablet did not give any signal when I pressed on the tablet, as well as one of the two buttons is not working. The tablet is able to see the X and Y position of the pen, and the other button is working just fine.

Now, I guess this means that my pen is broken? So... what do I do now? Should I buy a new pen(wich seems to be rather expensive since this particular tablet isn't made anymore) or is it better to just buy a new tablet alltogether? Or is there a way I might be able to fix the pen myself? Is there anybody else who has had a similar problem before?

~RedJ

User avatar
15385bic
Miko-Class Veteran
Posts: 752
Joined: Tue Jun 28, 2011 7:39 am
Location: Australia
Contact:

Re: I think my tablet is broken

#2 Post by 15385bic » Tue Mar 06, 2012 6:26 am

I'm surprised - wacom is usually pretty reliable.
Have you tried reinstalling your driver program? or try a different computer to see whether it really is just your computer? Or mix and match with a friend's tablet? I find the pens work across the different brands of wacom

Usually when my pressure sensitivity doesn't work - I just reset my computer ^^'

Good luck trying to figure out what the problem is

User avatar
Auro-Cyanide
ssǝʇunoƆ ʇɹ∀
Posts: 3059
Joined: Sun Jul 25, 2010 9:02 am
Completed: http://auro-cyanide.tumblr.com/visualnovels
Projects: Athena
Organization: Cyanide Tea
Tumblr: auro-cyanide
Deviantart: Auro-Cyanide
Location: Melbourne, Australia
Contact:

Re: I think my tablet is broken

#3 Post by Auro-Cyanide » Tue Mar 06, 2012 6:38 am

Definitely try your driver first. When your driver is out of date the pen pressure doesn't work, the eraser doesn't work and the tablet doesn't quite fit the screen co-ordinates. Otherwise, check your warranty. If that's out of date then you are probably looking at a new tablet.

User avatar
Riku
Regular
Posts: 28
Joined: Wed Feb 22, 2012 9:08 am
Location: Québec, Canada
Contact:

Re: I think my tablet is broken

#4 Post by Riku » Tue Mar 06, 2012 4:08 pm

I have a Bamboo Wacom and I had the same problem, few weeks ago. After an hour, I found the culprit: my wi-fi web connection device D-Link... It was near the tablet and it made interference with the pen. Make sure that it hasn't something near your tablet that can disturb the signal.

User avatar
clua
Miko-Class Veteran
Posts: 532
Joined: Sat Dec 12, 2009 1:38 pm
Completed: Stormy Night /The Knife of the Traitor/Charlatans
Projects: The Hurtful Wall /_Salomon/Infurubia
Tumblr: notttt-che
itch: chegovia
Location: In a jar with pirañas
Contact:

Re: I think my tablet is broken

#5 Post by clua » Tue Mar 06, 2012 8:53 pm

wow Im impressed that many people are saying that has problems with a Wacom(Which is a good brand of tablets..supposedly)

Im having a lot of problems recently too..The first is ..when I use photoshop the pen pressure is anulated...I thought It could be because of the cable(I had a Genius before and it had a similar problem because of the cable)but It seems Its a photoshop bug or something(I think!) Now today I had the same problem you said...And it bugs me a lot..I bought this bamboo not so long ago..It just have a year and a half!-And this problems worries me...Im planning to use it at least for 5 or 6 years D:! And having this problems so early..hmm

User avatar
OtomeWeekend
Eileen-Class Veteran
Posts: 1086
Joined: Tue Apr 19, 2011 1:29 am
Location: Somewhere seaside
Contact:

Re: I think my tablet is broken

#6 Post by OtomeWeekend » Thu Mar 22, 2012 6:45 pm

Besides the time that my tablet won't work with IllustStudio, we are being the best partner in crimes in improving my artistic skills. ._.

All I did was re-install the software, re-start my computer and voala, it's your artistic best friend till it becomes old and unusable(I use wacom bamboo comic,btw).
"The weak can never forgive. Forgiveness is the attribute of the strong." ---Mahatma Gandhi

I no longer use this account. Please refer to my new account, enta if you want to contact me. Thank you.

User avatar
dezro
Regular
Posts: 27
Joined: Sat Jan 21, 2012 5:37 am
Contact:

Re: I think my tablet is broken

#7 Post by dezro » Thu Mar 22, 2012 9:33 pm

For wacom tablets it does requite a bit of fiddling to make it work when it doesn't feel like it. Here is my checklist of things to do when my tablet isn't working:
    -Change the Usb Port
    - Restart the computer
    -Delete tablet preferences
    -Reinstall the driver/ Check for updates
If it still doesn't work properly I'd try it on another computer. I've done all of those steps every time I've had an issue and it solved the problem each time. One problem I did have with my wacom tablet was similar to yours, sensing the directions but not the receiving taps. I fixed it by changing the usb port and restarting, though.

Post Reply

Who is online

Users browsing this forum: No registered users