Tales of Lemma 1 "Cannot load the font"

This is where all the old Lemma Soft-specific posts are (i.e. Tales of Lemma 1, Shoujo Attack!, and some Hanafuda Club). They are here for old times sake ^^
Message
Author
User avatar
Blue Lemma
Forum Founder
Posts: 2005
Joined: Sat Jan 25, 2003 2:32 pm
Completed: ToL, Shoujo Attack!, Lemma Ten
Projects: [RETIRED FROM FORUM ADMINISTRATION - CONTACT PYTOM WITH ISSUES]
Contact:

#16 Post by Blue Lemma » Wed Mar 17, 2004 12:36 am

Did you name the fonts correctly? (arial.ttf, times.ttf)
If they're in the right folder and named correctly, there should be no problem. If there is, I don't know what to say... :?

I suggest double-checking the things Sai and I said :)

User avatar
Realistic
Newbie
Posts: 21
Joined: Fri Aug 27, 2004 2:22 am
Contact:

#17 Post by Realistic » Tue Aug 31, 2004 2:07 am

im running windows 98, i dont have a fonts folder. and i dont know how to create a fonts directory or anything im not very computer literate. can you give me the " for dummies" way to do this?

thanks!!

[Edit] i followed a link from a question in the "Shoujo attack! " bugs thread. im having problems with shoujo attack with the cannot load the fonts. just thought id clairify
-Realistic

User avatar
Grey
Veteran
Posts: 320
Joined: Thu Jan 01, 2004 8:08 am
Contact:

#18 Post by Grey » Tue Aug 31, 2004 4:21 am

OK. If you can see fonts then you have a fonts folder. Something that may be happening is that windows is hiding the windows directory from you (I can't remember if 98 did this, but ME and XP certainly do.).


Go into Windows Explorer. (Windows Key+E) or clicking a shortcut on the start menu to it.

Goto Tools - Folder Options (It is this in XP and ME, but it might be under another menu in 98)

Go to the view tab.
There should be a checkbox somewhere on that tab for 'Show hidden files and folders' which you should tick.

If there is a checkbox for 'Hide protected operating system files' then untick. Answer Yes if a dialog box comes up.

Click OK. Now go to the C:\ drive, and if that was the problem you should be able to see the Windows directory. The Fonts subdirectory is in it. Copy and paste the fonts into it.


If no Windows directory exists on the C:\ Drive because it's been installed elsewhere then right click (on the pane showing all the folders in the C:\ drive) and click 'Create new Folder'. call it Windows. Go into that folder and repeat the process, this time calling the folder Fonts. Copy and Paste the font files into it.

User avatar
Realistic
Newbie
Posts: 21
Joined: Fri Aug 27, 2004 2:22 am
Contact:

#19 Post by Realistic » Tue Aug 31, 2004 11:58 am

i went in and unchecked that mark and did what you said, still it wont load. i tried to make that "windows" folder, but it told me that a file with that name already existed, please specifiy another name"

this is sooo aggrivating :/



-Realistic

[Edit] incidently, i followed instructions from MT forums tech, and i found the fonts folder. both are named Fontname.TFF. if it matters it was at " C:\windows\fonts "

Guest

Re: Same Problem

#20 Post by Guest » Thu Nov 09, 2006 3:27 am

HelpMe wrote:I have da same problem it cant load da font and i read somewhere 2 change da directory to c:/windows/fonts but how do i change the directory??? plzplzplplz help

Locked

Who is online

Users browsing this forum: No registered users