Problem with running renpy engene (Pc can't found PYTHON27)

Discuss how to use the Ren'Py engine to create visual novels and story-based games. New releases are announced in this section.
Forum rules
This is the right place for Ren'Py help. Please ask one question per thread, use a descriptive subject like 'NotFound error in option.rpy' , and include all the relevant information - especially any relevant code and traceback messages. Use the code tag to format scripts.
Post Reply
Message
Author
User avatar
DiamondRoseTears
Regular
Posts: 78
Joined: Sat Aug 20, 2011 3:20 pm
Contact:

Problem with running renpy engene (Pc can't found PYTHON27)

#1 Post by DiamondRoseTears » Mon Sep 17, 2012 9:48 am

Well here is my problem, until a few days ago everything that had to do with renpy (the games from here, the engine e.t.c.) were working.
But today that I tried to play again one of the games of renpy couln't after that I tried to run the renpy engine, and I couldn't do it again.
It is saying something like this (it is in my langauge so I don't know exactly what it could say in english)
It wasn't able to find the "LoadLibrary(pythondll)" failed. and when I click ok it says: C/Documents and Settings/MADO/renpy-6.13.9/PYTHON26.DLL

The same thing has happend to me with a lot of things similar to renpy, other times it says PYTHON26.DLL and other PYTHON27.DLL

I don't know what to do to fix it!
I tried several methods that I found on the internet... but still...
D. for: Diamond
R. for: Rose
T. for: Tears


That's what is going to happen if you make a rose made of diamond cry!!

My cover of Winter Blossom by Aoi Shouta (Ai Mikaze, Utapri)
Please listen <3



Co-writer ~ Seasons of Love

Post Reply

Who is online

Users browsing this forum: KDTprod, Majestic-12 [Bot]