Won't let me script~! >.<

Discuss how to use the Ren'Py engine to create visual novels and story-based games. New releases are announced in this section.
Forum rules
This is the right place for Ren'Py help. Please ask one question per thread, use a descriptive subject like 'NotFound error in option.rpy' , and include all the relevant information - especially any relevant code and traceback messages. Use the code tag to format scripts.
Post Reply
Posts: 1
Joined: Sat Aug 31, 2013 8:54 am

Won't let me script~! >.<

#1 Post by Tapzer1o1 » Sat Aug 31, 2013 8:59 am

So, I'll press the 'script.rpy' button on the Ren'Py Launcher but... every time I press it nothing happens ._. I tried uninstalling and re-installing it but it still wouldn't work O.o

Please help~! >.<

Posts: 476
Joined: Sun Jul 21, 2013 8:08 am

Re: Won't let me script~! >.<

#2 Post by Elmiwisa » Sat Aug 31, 2013 10:05 am

Normally it would ask you to choose your editor (default Editra). If you already choose the editor, well there appear to be a bug that cause the editor to not start up properly on the first try (nothing would happen at first, but you will eventually get an error message). Just keep trying a few dozen times until it works.
If nothing happen at all (no errors message, and Ren'Py did not hangs or crashes) then I don't know.

User avatar
Posts: 132
Joined: Thu May 09, 2013 12:02 pm
Projects: Shooting Stars, REBORN

Re: Won't let me script~! >.<

#3 Post by Talann » Sat Aug 31, 2013 8:54 pm

Well, that happened to me about two weeks ago.
I just re-installed Ren'Py, Java and jEdit, and then it worked perfectly fine.
I'm not sure if you use different editors, but in my opinion, jEdit is the best one.
I hope you get your problem solved!

Post Reply

Who is online

Users browsing this forum: akakyouryuu, Google [Bot]