Save/load slot hover color issue

Discuss how to use the Ren'Py engine to create visual novels and story-based games. New releases are announced in this section.
Forum rules
This is the right place for Ren'Py help. Please ask one question per thread, use a descriptive subject like 'NotFound error in option.rpy' , and include all the relevant information - especially any relevant code and traceback messages. Use the code tag to format scripts.
Post Reply
Message
Author
User avatar
chesarty
Regular
Posts: 86
Joined: Sat Aug 25, 2018 3:07 am
Completed: 0
Projects: DARE, a daring dating simulator
Contact:

Save/load slot hover color issue

#1 Post by chesarty » Mon Oct 12, 2020 8:55 am

I wasn't sure how to accurately say this in the title so sorry if it's messy lol.
Basically I've changed all colors and images in my gui to match each other but for some reason I can't find a way to change this one tiny thing in the save/load screen.
Screen Shot 2020-10-12 at 15.52.16.png
Screen Shot 2020-10-12 at 15.52.16.png (38.48 KiB) Viewed 285 times
I have that small purple line on the left side of the slot to indicate hovering. I want it to stay there, but I just want it to be the same pink color as everything else in my gui. However, I cannot find that color anywhere in my scripts or images. I've checked everywhere and I haven't got a clue where it comes from. Help?

User avatar
RicharDann
Veteran
Posts: 239
Joined: Thu Aug 31, 2017 11:47 am
Contact:

Re: Save/load slot hover color issue

#2 Post by RicharDann » Mon Oct 12, 2020 9:13 am

If I'm not wrong, that purple line comes from the slot_hover_background.png image file located in the project folder, game/gui/button, that's generated when you create a project with that gui color. To change it you would just have to edit that image with a program like Gimp or Photoshop.
The most important words a man can say are, “I will do better.”

User avatar
chesarty
Regular
Posts: 86
Joined: Sat Aug 25, 2018 3:07 am
Completed: 0
Projects: DARE, a daring dating simulator
Contact:

Re: Save/load slot hover color issue

#3 Post by chesarty » Mon Oct 12, 2020 9:29 am

RicharDann wrote:
Mon Oct 12, 2020 9:13 am
If I'm not wrong, that purple line comes from the slot_hover_background.png image file located in the project folder, game/gui/button, that's generated when you create a project with that gui color. To change it you would just have to edit that image with a program like Gimp or Photoshop.
omg, that's literally the only file i DIDN'T change before making this post *facepalm* thanks, man!

Post Reply

Who is online

Users browsing this forum: djinius, Google [Bot]